Any body have problem with new alto k10 during 1st gear

Tell us more about yourself

 

Please let us know your details to help us answer your question.

 

 

 
Any body have problem with new alto k10 during 1st gear because today i started the car and its not running on clutch at first gear every time rpm get back to zero so i have to pull some race pedal and this have during 1st gear but reverse gear is just working fine only with clutch i dont need any race. But when using first gear car in not running with clutch only and every time i have to start it again and again. This was very embarrassing day. Need Quick help.
  • 1409 day(s) ago by Rohan
Under:   #Cars
6
Answer(s)
Post an Answer

Answers submitted by Users


Sam
U need to increase the idle rpm
So that the engine doesn't get off in any gear
 

Posted: 1409 day(s) ago


Vinoth
For 1st gear the ideal RPM is 1200 to 1500 maintain this. It's common for all petrol cars
 

Posted: 1408 day(s) ago


Rohan
Thankzzzz alot friends and actually i got the problem that its actually not getting 1st gear every time i am trying its putting 3rd gear every time it my new car just 2 days old.
Getting so much problem to put car into 1st gear every time its getting 3rd gear. Can you help me to put 1st gear perfectly .
 

Posted: 1408 day(s) ago

Get the idling rpm re-tuned by an authorized Maruti Suzuki service center, that should fix your problem.
 

Posted: 1408 day(s) ago


Manoj
sir my alto k10 2011 model have same problem and turn on ac then rpm sudden down and car get vibrate.
 

Posted: 161 day(s) ago


Vijay Menghani
I faced the issue within two hours of purchase of Alto k10 ATM , automatic gear stuck and I need to call crane on mid road , then suddenly everything become ok and when I reached home same problem during parking, a really bad day
 

Posted: 113 day(s) ago


Post Your Answer Here

Type the characters you see in the image below

Recently Asked Questions

Find New Cars

By Brand

Get complete details of new cars

By budget

5 Lakhs to 10 Lakhs

Ad
Ad